要件

この拡張モジュールを使うにはlibxml 拡張モジュールが必要です。つまり、 PHP 7.4 以降では --with-libxml、それより前のバージョンでは --enable-libxml も指定しなければならないということです。 しかし、libxml はデフォルトで有効になっているのでこのオプションは暗黙のうちに指定されています。